deadsimple BSD Security Advisories and Announcements

OpenBSD Errata: September 22nd, 2017 (perl)

Errata patches for perl have been released for OpenBSD 6.0 and 6.1.

A buffer over-read and heap overflow in perl's regexp may result in
a crash or memory leak.

Binary updates for the amd64 and i386 platforms are available via the
syspatch utility. Source code patches can be found on the respective
errata pages: